httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Ansant <martin_ans...@yahoo.com>
Subject [users@httpd] vhost gone mad
Date Mon, 26 Apr 2004 07:51:36 GMT
Hi there,

I've tried to google this but could not find an
unswer.

Running apache2,

apache2.conf :
----------------------------------------
ServerRoot /etc/apache2
ServerName domain1.com
LockFile /etc/apache2/apache2.lock
PidFile /var/run/apache2.pid
ErrorLog logs/error_log
LogLevel warn
DocumentRoot /var/www/domain1.com/html/
----------------------------------------

vhosts.conf:
----------------------------------------------
NameVirtualHost *
<VirtualHost *>
       ServerName domain2.com
       DocumentRoot /var/www/domain2.com
</VirtualHost>
----------------------------------------------

then domain2.com becomes my default domain. for
instance

http://domain1.com will show domain2.com
http://domain2.com will also show domain2.com

don't know what Im doing wrong ...

Any help will be highly apreciated ...

TIA.

//mauro//




	
		
__________________________________
Do you Yahoo!?
Yahoo! Photos: High-quality 4x6 digital prints for 25
http://photos.yahoo.com/ph/print_splash

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message