httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Kew <n...@webthing.com>
Subject Re: [users@httpd] REPOST: Javascript includes not being parsed.
Date Fri, 05 Mar 2004 02:24:03 GMT
On Thu, 4 Mar 2004, John Doumani wrote:

> It turns out that it had nothing to do with the use of the LANGUAGE
> attribute, although I am grateful to you and Nick for pointing out the
> valid, non-deprecated syntax.

Thank you for being gracious, when I was rather less so:-)

> The problem was one of imbedded <script></script> tags. There was an
> occurrence of these tags in the .js file that, once removed enabled the
> scripts to work. A simple fix that I admittedly overlooked.

OK, you've found your direct/immediate problem.  I'm surprised
mozilla's javascript console - or its equivalent in other browsers -
didn't tell you that.

It is still worth pointing out as an epilogue that you do need to
get the content type right.  Failure to do so will lead typically
to "works in MSIE but not in Mozilla and others" problems.

-- 
Nick Kew

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message