httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jeffrey_n_D...@Keane.com
Subject Re: [users@httpd] unable to start piped log program
Date Fri, 05 Mar 2004 16:03:50 GMT



Hey folks,

I am trying to get apache log rotation working in apache 2.0.47 on windows
box and I get this error:

C:\Program Files\Apache Group\Apache2>bin\apache -f conf\httpd.conf
unable to start piped log program ' bin\rotatelogs logs/access_log 86400'
: The system cannot find the file specified.
Unable to open logs

Here is what my roatelog command in config file looks like:
     CustomLog "| bin\rotatelogs logs\access_log 86400" common
------------------
Hello.
is it just the space before bin\rotatelogs?  Also try the full path from
server root.  I had a problem on 1.3X with relative paths.  Granted you're
running 2X but....

hth
jeff
------------------

Any ideas why this is happening? Thanks!

- Pi

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org







---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message