httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rocke Robertson" <Rocke.K.Robert...@PWGSC.GC.CA>
Subject RE: [users@httpd] apache 2.0.49 and suexec / SSI's
Date Thu, 25 Mar 2004 19:23:11 GMT
On Thu, 25 Mar 2004, Rocke Robertson wrote:
> I have suexec working for the most part quite well under solaris 7, with
> apache 2.0.49. The CGI's work fine and get logged to the suexec log
> file. The SSI's work, but dont appear to be run by the suexec. I know
> the SSI's are not being exec'd by suexec because 1) its not being
> logged, 2) I have broken every suexec rule for permission's on the SSI's
> for suexec to work.

>I haven't tried suexec with ssi, but it should work.
>
>Are you using "include virtual" for your ssi?  That is the safest bet,
>since it uses almost the same execution path as normal cgi scripts.
>
>Joshua.

Have tried both include virtual's without. Neither get executed by suexec. Surely I must be
missing some httpd.conf setting....? 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message