httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RYAN vAN GINNEKEN <r...@shaw.ca>
Subject [users@httpd] apache mod_ssl and mod_php for sm
Date Sun, 28 Mar 2004 10:41:04 GMT
I use Freebsd 4.9 stable installed the apache 1.3 mod_ssl port then 
installed squirrel mail and everything seems to work great except there 
is no ssl support ie no https need some hints as to how to get things to 
work.  Also i get the following error when i start apache

[Sun Mar 28 03:30:54 2004] [warn] Loaded DSO libexec/apache/libphp4.so 
uses plain Apache 1.3 API, this module might crash under EAPI! (please 
recompile it with -DEAPI)
[Sun Mar 28 03:30:55 2004] [notice] Apache/1.3.29 (Unix) PHP/4.3.4 
configured -- resuming normal operations
[Sun Mar 28 03:30:55 2004] [notice] Accept mutex: flock (Default: flock)

All this mod stuff is driving me crazy did i install things in the wrong 
order or have they overwritten each other. 

I run a few virtual servers and use one for squirrel mail but want it to 
be secured is there a few magic lines of config to add to make things work.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message