httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonin Karasek <li...@ceskyserver.cz>
Subject Re: [users@httpd] Apache 2.0.48 and PHP 4.3.4 hangs intermittently
Date Tue, 23 Mar 2004 07:59:38 GMT
Which MPM are you using?

It's recommended to use "Prefork"...

Doug Poulin wrote:

> We recently upgraded Apache to 2.0.48 so that we could start using php 
> with it.  Before that it worked flawlessly.  Now from time to time 
> (every couple of days), Apache stops working.  All of the processes 
> are there, but it stops serving web pages.  There are no error 
> messages in the logs.  We're running RedHat Linux 2.2.13
>
> Has anyone else experienced this problem, has any ideas what to do 
> next or knows how to fix it?
>
> Doug
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server 
> Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message