httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steven Pierce" <paged...@speakeasy.net>
Subject Re: [users@httpd] Newbie Question
Date Fri, 05 Mar 2004 01:31:17 GMT

It sounds like the same basic questions that I asked.  I was able to make the system
show the localhost address, but not the www. address.  It was all a DNS issue.

If you want to test your domain before it's resolvable with the public
DNS, then just add the hostnames to /etc/hosts for the 127.0.0.1 IP
address, e.g.:

127.0.0.1	localhost something.example.com www.something.example.com

(thank you to Brian on the list for the information).

Once I did this mine showed the www address. 

HTH

*********** REPLY SEPARATOR  ***********

On 3/4/2004 at 3:59 PM webwhiz@island.net wrote:

>Probably a very simple solution, and one that I am sure has come up
>before.
>
>Set up V 1.3.29 as a standalone server for testing and learning.
>
>Am forwarding a domain to the system by IP address, but am unable to make
>it 
>reflect the address in the location window of the browser.  It reflects
>the forwarded 
>domain IP address.  What am I missing?
>
>
>
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message