httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roland Kwee" <kweel...@xs4all.nl>
Subject [users@httpd] Re: Configuration help
Date Fri, 26 Mar 2004 22:03:56 GMT
Do you have something like this in your httpd.conf file:
  allow from 127.0.0.0/255.0.0.0
You could add another "allow from" with the network address
of your ethernet or of www.gwmc.biz.

Roland

> I have the latest Apache installed on my system and can see the default
> apache page if I point my browser to http://localhost however, if I put
> the real url that I want to eventually use http://www.gwmc.biz I get
> page not found. Is there something that I am doing wrong?
>
> I thought the localhost should be interchangeable with the eventual
> domain name? The computer is not connected to the internet yet, could
> that be the reason for this page not found message?
>
> Thank you all in advance
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message