httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schaefer, Charles" <cschae...@hafeleamericas.com>
Subject RE: [users@httpd] Problems with German characters in a English si te
Date Mon, 29 Mar 2004 19:28:52 GMT
Please disregard. this thread. I found that the writer of the html file
tried to use ä in a html page instead of &auml; to generate the problem. I
have sent the developer back to their cubicle with his knickers in a twist.

Thanks for the assistance!

Charles

-----Original Message-----
From: Joshua Slive [mailto:joshua@slive.ca]
Sent: Monday, March 29, 2004 1:57 PM
To: 'users@httpd.apache.org'
Subject: Re: [users@httpd] Problems with German characters in a English
site



On Mon, 29 Mar 2004, Schaefer, Charles wrote:

> I am running RHEL 3.0, with apache 2.0 installed. After may problems
getting
> SSI to work, I finally succeeded, and I have found that there are many
> differences between 1.3, and 2.0, one being the way SSI was handled. Well,
I
> have run into another problem, and it involves German character displaying
> in a web page. In my 1.3 site, the German character ä displays correctly.
> However, in 2.0 site, it displays as a small empty box. Any thoughts as to
> what causes this, and how to correct it would be appreciated.

Very little has changed in this area between 1.3 and 2.0.

In the typical situation, apache influences character sets in only a very
limitted way: by settin the charset in the Content-Type http header.  So
check the AddCharset and AddDefaultCharset directives in httpd.conf.

Also, if you can post a public URL with the problem here, some people may
be able to help diagnose the problem.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message