httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dalal, Nirav" <NDa...@ptc.com>
Subject RE: [users@httpd] Internet Explorer Issues
Date Tue, 09 Mar 2004 15:32:19 GMT
I do have css/js pages... but there is no HTTP Compression in use at all..

-----Original Message-----
From: Aurélien DEHAY [mailto:aurelien.dehay@ext.anpe.fr]
Sent: Tuesday, March 09, 2004 10:24 AM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Internet Explorer Issues


Dalal, Nirav wrote:
> There are issues we are seeing when using the IE Browser with Apache 1.3.19. Essentially
the client machines are using IE 6.0 SP1 and are on a XP platform. Frequently accessing jsp
pages gives a Page Cannot be displayed error message similar to when the application is not
accessible. A simple browser refresh solves this issue. This never happens when using Netscape.
Anyone seen anything like this...

I've got a similar problem with IE and mod_deflate in Apache 2.

Do you have css/js compressed pages?



-- 
Aurélien DEHAY
01 49 31 95 02


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message