httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jeroen <jer...@lankheet.com>
Subject Re: [users@httpd] Segmentation fault with PHP?
Date Thu, 04 Mar 2004 21:01:24 GMT
It turns out that crashing the Apache thread is an owner problem.
I can generate a segmentation fault just by chowning
/var/www/html/horde/test.php to apache and then asking for the page in
Mozilla. 
Should I really debug the core (wherever it may be)?

Please help
Thanks.

On Wed, 2004-03-03 at 22:02, jeroen wrote:
> Dear all,
> 
> I installed webmin. It works very well. Drawback is that my horde (php)
> suite is not working anymore. I get segmentation faults in the error
> log, but increasing the apache log level to debug does not give any more
> information. 
> Any idea how to track this one down?
> 
> Thanks,
> Jeroen.
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message