httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <marziamazz...@wooow.it>
Subject Re: [users@httpd] Does Apache HTTP Server 2.0.49 Released run as Proxy??????????????
Date Mon, 22 Mar 2004 07:36:46 GMT
Hi

In the "Apache HTTP Server 2.0.49 Released"

they wrote

.....

> This version of Apache is principally a bug fix release.

....

>*) mod_proxy: Fix cases where an invalid status-line could be sent

>to the client. PR 23998. [Joe Orton]

then I remove my 2.0.48 Apache version and I have installed 2.0.49.

I open in the http.cong the mod_proxy

LoadModule proxy_module modules/mod_proxy.so

....
<IfModule mod_proxy.c>
    ProxyRequests On
    ...
</IfModule>

I use the same  Mozilla Browser configuration.

Then I start Mozilla and Mozilla doesn't run. (timeout)

Step by step

I start Apache

I start Mozilla

I write www.google.it

(timeout)

I stop Apache.

This is the error log

[Sun Mar 21 23:26:44 2004] [notice] Parent: Created child process 2900
[Sun Mar 21 23:26:44 2004] [notice] Child 2900: Child process is running
[Sun Mar 21 23:26:44 2004] [notice] Child 2900: Acquired the start mutex.
[Sun Mar 21 23:26:44 2004] [notice] Child 2900: Starting 250 worker threads.
[Sun Mar 21 23:27:47 2004] [notice] Parent: Received shutdown signal --
Shutting down the server.
[Sun Mar 21 23:27:47 2004] [notice] Child 2900: Exit event signaled. Child
process is ending.
[Sun Mar 21 23:27:48 2004] [notice] Child 2900: Released the start mutex
[Sun Mar 21 23:27:49 2004] [notice] Child 2900: Waiting for 250 worker
threads to exit.
[Sun Mar 21 23:27:49 2004] [notice] Child 2900: All worker threads have
exited.
[Sun Mar 21 23:27:49 2004] [notice] Child 2900: Child process is exiting
[Sun Mar 21 23:27:49 2004] [notice] Parent: Child process exited
successfully.

The access log is empty.
I use winXPPro

The configuration of http.conf and Mozilla is correct because it runs with
2.0.48

Ths for help me.
=================
Massimo Cozzi
Internet Consultant
massimocozzi2@virgilio.it



----- Original Message -----
From: "Joshua Slive" <joshua@slive.ca>
To: <users@httpd.apache.org>
Sent: Monday, March 22, 2004 10:44 AM
Subject: Re: [users@httpd] Does Apache HTTP Server 2.0.49 Released run as
Proxy??????????????


>
> On Sun, 21 Mar 2004 marziamazzoli@wooow.it wrote:
> > I use Apache 2.0.48 as Proxy and it runs correctly.
> > in http.conf  I write
>
> > With Apache 2.0.49 doesn't run. Why?
>
> Don't know.  And if you don't provide some more details, we won't be able
> to help.
>
> Suggested details:
>
> - Exactly what happens when you try to run it.
> - Relevant extracts from error log.
> - Details on how you configured/installed 2.0.49.
>
> Joshua.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message