httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: [users@httpd] building last version 2.0.48 on Linux Red Hat 9.0
Date Sat, 07 Feb 2004 17:34:33 GMT

On Sat, 7 Feb 2004, Cristian Ionitoiu wrote:

> Hi,
>
>  I am not sure if anyone has reported this behaviour,
> but I tried to build the server with the enable LDAP
> options and enable ISAPI option. The server would not
> compile with any of these options:
>
>  - in case of LDAP it seems that include/util_ldap.h
> is not seen even though it is inside -I cummulated
> path. There are a chain of errors when the ldap module
> is compiled most of them similar to a missing .h file
> (i.e. struct names not understood which generate
> syntax errors or forced type conversions, etc).

The most likely cause for this is that you are missing the correct ldap
libraries on your system.  But without some details on exactly what error
messages you are seeing, it is impossible to tell.

>
>  - in case of ISAPI, oddly enough, the errors are
> generated under the win32 directory (why is this built
> under Linux it is another mistery?!) where about three
> references are missing.

mod_isapi works only on win32.  Why are you trying to build it on linux?

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message