httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Kew <n...@webthing.com>
Subject Re: [users@httpd] IIS/Outlook Web Access behind Apache with mod_proxy - what am I doing wrong?
Date Sat, 28 Feb 2004 12:22:05 GMT
On Sat, 28 Feb 2004, Nick Kew wrote:

> On Fri, 27 Feb 2004, Charlie Blank wrote:
>
> > My httpd.conf config is:
> >
> > # friend is the name of my Win2k3 IIS server
> > [..]
> > ProxyPass /friend/ http://friend/
> > ProxyHTMLURLMap http://friend /friend
>
> You might want to put that inside the <Location>.
>
> I haven't got round to dealing with this definitively, but I think
> this is a bug (in my code) that appears apparently-randomly on a
> few installations.  If it's what I think, then putting the above
> inside the <location> is a workaround.

OK, further to that, I'd been holding back a fix until some other
changes were ready, which is really just a matter of round tuits.
But since that one is a bug and the others mere enhancements,
I've now applied the mimimum patch that fixes it.  So grabbing the
update should fix it for you.

-- 
Nick Kew

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message