httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jeffrey_n_D...@Keane.com
Subject Re: [users@httpd] HTACCESS FIle ?
Date Fri, 06 Feb 2004 21:14:10 GMT
                                                                                          
                                             
                      m i l e s                                                          
                                              
                      <listuser@magicmi        To:       Jez Hancock <jez.hancock@munk.nu>
                                             
                      les.com>                 cc:       users@httpd.apache.org       
                                                 
                                               Subject:  Re: [users@httpd] HTACCESS FIle ?
                                             
                      02/06/2004 04:08                                                   
                                              
                      PM                                                                 
                                              
                      Please respond to                                                  
                                              
                      users                                                              
                                              
                                                                                         
                                              
                                                                                         
                                              









On Feb 6, 2004, at 4:03 PM, Jez Hancock wrote:

 >The instructions sound ok, what are the error messages
 >that appear in your error log?


None.

Im not getting any errors in the error log.

Is it my http.conf file that's causing the foul up ?

Is there a directive that should be in there but isn't ?
If so, where should it live and what should it say ?


Hi, i've not been following htis, but .... You need to have a directive
that correlates to the documentroot that allows AuthConfig.  if this is
main DocumentRoot, you'd need AllowOverride AuthConfig.  and then it should
prompt you for the username nad password.

hth
Jeff

+++++++++++++++++++++++

M i l e s

President & Toolbox Architect
MagicMiles Software
(413) 374 - 5161
PO Box 414, Northampton, MA 01060

http://www.servicetoolbox.com/
http://www.workshoptoolbox.com/
http://www.healingartstoolbox.com/
http://www.artshoptoolbox.com/

We create content management systems for
the rest of us, starting at $25.00 a month,
includes domain registration, web hosting,
email and webmail.  Great for Yoga Teachers,
Massage Therapists, Lawyers, Doctors,
and any professional!


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org






---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message