httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Morse <remo...@partners.org>
Subject Re: [users@httpd] Will mod_ssl work with Apache 2.0?
Date Tue, 24 Feb 2004 22:08:38 GMT
On 24 Feb 2004, at 05:03 PM, Charlie Smith wrote:

> Will mod_ssl work with Apache 2.0?
>
> If so, should static or dynamic build be used.
>
> We'll also need along with mod_ssl
> mod_php
> mod_perl (with MySQL and Oracle)
> mod_dav
> mod_rewrite

I know that mod_ssl, mod_php, and mod_rewrite work with Apache 2.0.48.  
I played around with mod_perl at one point, but I never really had the 
time to see if it was working -- it would at least load, and I got one 
simple test to run correctly.

Just fyi, mod_ssl, mod_dav (which I don't know anything about, really), 
and mod_rewrite are included with the Apache 2.0 source.

I don't know about static vs. dynamic -- we use dynamic, but I assume 
that static would work.

HTH,
Ricky


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message