httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julian Grunnell" <Julian.Grunn...@pipex.net>
Subject RE: [users@httpd] Premature end to script headers
Date Tue, 17 Feb 2004 13:49:01 GMT
Google - theres loads of info about it, could be for a number of reasons.

J.

-----Original Message-----
From: Geoffrey [mailto:esoteric@3times25.net]
Sent: Tuesday, February 17, 2004 1:48 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Premature end to script headers


Mike Burkhouse wrote:
> Hi All,
> 
> I couldn't find any help for this in the archives.
> 
> This is a fresh install of httpd 2.0.48 on RHEL 3.
> 
> Pages are served as expected, but test.cgi fails with the Premature end to
> script headers error.
> 
> What causes this?  How do I fix it?  Anyone?

Is that all you see in the logs?  Add '#use diagnostics;' to the script, 
rerun it and check the logs.

-- 
Until later, Geoffrey                     Registered Linux User #108567
Building secure systems inspite of Microsoft


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message