httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arif Mohammed <arif_moham...@adp.com>
Subject [users@httpd] IsItWorking Servlet not Found
Date Tue, 17 Feb 2004 14:05:44 GMT

Hi All,
          I installed Oracle9ias on win2k professional and  wanted to run
the IsItWorking Servlet through the Apache jserv servlet engine which comes
bundled to test my installation.

When I invoke the  servlet through the URL
http://localhost:7778/servlet/IsItWorking
<http://localhost:7778/servlet/IsItWorking>  ,it gives me a file not found
error..

The error log says:

[Tue Feb 17 18:41:28 2004] [error] [client 192.168.130.160] File does not
exist: /servlet/IsItWorking

Why is the jserv engine unable to find the absoulte path to the servlet
class?
The servlet zone is set to default the "root".

Any help would be greatly appreciated.

Thanx
Arif





This message is confidential and may also be legally privileged. If you are not the intended
recipient, please notify postmaster@adpwilco.com immediately. You should not copy it or use
it for any purpose, nor disclose its contents to any other person. The views and opinions
expressed in this e-mail message are the author's own and may not reflect the views and opinions
of ADP Wilco.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message