httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From KNT <zajc...@poczta.wp.pl>
Subject [users@httpd] Directory problem when accesing by IP
Date Sat, 21 Feb 2004 21:02:40 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Greetz to all!

I'm new here but my Apache acts strange (at least for me). I have a
phpBB directory in my document root. When I access it by
http://localhost/phpBB/ every thing is ok. But when I write in the
browser http://10.9.254.233/phpBB/ (my IP in a LAN) I get a 404. Writing
http://10.9.254.233/ gives me {DocumentRoot}/index.html. If I don't have
a index,html I can manually change the directory to phpBB. I don't use
any DNS servers.
Thanks in advance.

- -KNT

- --
/-----------------------------<< |< |/| -|- >>------------------------\
| GG: 3418267 ~ ICQ: 99730430 ~ JID: knt@chrome.pl                    |
|  http://klub.chip.pl/knt ~ Powered by Debian ~ FLUG, PLUG member    |
|Registered Linux User: 300900~Registered Linux Machine Number: 186168|
|        Member of CKSS, a polish AA:SF clan. www.ckss.prv.pl         |
\---------------------------------------------------------------------/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFAN8dwydwniTycabARAjZtAJsFGjADrSF0pGoMmBBqme/fd56a5gCfTtBl
qxdyAnnkXru/1FAElqlsLP8=
=PQLo
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message