httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Dessent <br...@dessent.net>
Subject Re: [users@httpd] running postnuke php scripts creates apache segmentation fault
Date Fri, 20 Feb 2004 06:29:32 GMT
Noah wrote:
> 
> FreeBSD 4.8 stable
> Apache/1.3.29 (Unix) mod_perl/1.28 PHP/4.3.4 PHP/3.0.18 mod_ssl/2.8.16
> OpenSSL/0.9.7a mod_fastcgi/2.4.0
> ...
> Any clues on where to being to troubleshoot this issue?

I would start with why in the world do you have both PHP4 and PHP3
installed at the same time.  Do you have some specific need for PHP3,
and do you know for sure that both of them play nice together?

Brian

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message