httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jez Hancock <jez.hanc...@munk.nu>
Subject Re: [users@httpd] basic config for virtual host
Date Tue, 17 Feb 2004 12:24:49 GMT
On Tue, Feb 17, 2004 at 09:04:07AM +0100, Boyle Owen wrote:
> > -----Original Message-----
> > From: en [mailto:nyre@kiercorp.com]
> > Sent: Montag, 16. Februar 2004 22:59
> > To: users@httpd.apache.org
> > Subject: Re: [users@httpd] basic config for virtual host
> > 
> > 
> > I changed the server alias to www.domain.com *.domain.com and 
> > now it is
> > working.
> 
> So that means that the ServerName *could not* have been working... 
> 
> I suspect a typographical or spelling error in the ServerName arguments.
> But since you munged the config and didn't cut'n'paste it, I can't be
> certian. It is raelly easy to make speling errors if you type fast -
> maybe you forgot "i before e except after c" in kiermanagement.com and
> kierdevelopment.com?

Are wildcards even allowed in ServerAlias directives?


-- 
Jez Hancock
 - System Administrator / PHP Developer

http://munk.nu/
http://jez.hancock-family.com/  - Another FreeBSD Diary
http://ipfwstats.sf.net/        - ipfw peruser traffic logging

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message