httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tapesh Agrawal <tapes...@yahoo.com>
Subject [users@httpd] "Symbolic link not allowed" error message
Date Wed, 04 Feb 2004 20:26:40 GMT
Hi,
I have installed Apache2.0 through the rpm
"httpd-2.0.40-21".
I did not change any default settings. (ie
htttpd.conf)
The document root is "/var/www/html". I have created a
softlink to my working area.
-----------------------------
>> ll
total 12
lrwxrwxrwx    1 tapesh   erudent        31 Feb  4
13:14 mytest -> /home/tapesh/Projects/test/
drwxr-xr-x    2 webalizer root         4096 Feb  3
00:45 usage
-------------------------
When I try to access any page inside the
"/home/tapesh/Projects/test/my.php"..I see the
following error in the logs:
Symbolic link not allowed: /var/www/html/mytest

I can attach the complete httpd.conf file if required.
Attaching some pertinent section::
=============================
<Directory />
    Options FollowSymLinks
    AllowOverride None
</Directory>
<Directory "/var/www/html">
     Options Indexes FollowSymLinks
     AllowOverride None
     Order allow,deny
     Allow from all
</Directory>
==================================

Please let me know if I am missing something.

Thnx in Advance,
Tapesh



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message