httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Mangin" <jon.man...@comcast.net>
Subject Re: [users@httpd] 2.0.48 configuration errors -- Was: /bin/sh: -f: not found
Date Sun, 22 Feb 2004 15:48:20 GMT
> I'm amazed nobody has hit the "$(RM) undefined" bug before: are you
> using the Solaris default make?  That is easy enough to fix anyway.
> 
> On Sun, Feb 22, 2004 at 08:23:00AM -0500, Jonathan Mangin wrote:
> > > Hello all,
> > 
> > I've gotten a bit further along after running 'buildconf'.
> > During make:
> > 
> > server/.libs/libmain.a(main.o)(.text+0xbf7): In function `main';
> > /export/home/jman/src/apache/httpd-2.0.48/server/main.c:619:
> > undefined reference to `ap_prelinked_modules'
> > 
> > and then a whole lot of undefined references. Does anyone
> > know what I'm missing?
> 
> Can you send in the modules.c file created by configure?
> 
> joe
> 
modules.c is a zero-length file. I'm using (almost?) newest
versions of GNU make, etc. I haven't been able to get gcc3x
installed, hence 2.95.3. Apache 1.3.29 is installed and
working.

FYI, I'm stumbling along here without a great deal of knowledge.
I started playing with buildconf as a last resort. If I need
to use it seriously I should probably reinstall it and dependent
components from source. And I'm still getting the same config.log
errors as with the apache-supplied configure. I know little
about and didn't touch configure.in.

Thanks for responding...talking to myself wasn't helping :)
--Jon


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message