httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "COCo" <c...@cam.org>
Subject [users@httpd] PHP module problems
Date Tue, 17 Feb 2004 15:39:31 GMT
Hi All,

Hope someone can help.  I'm trying to install Apache for use with PHP and I get an error in
my httpd.conf file.  Specifically the line "LoadModule php4_module c:/Program Files/PHP/sapi/php4apache2.dll"
causes a syntax error with the message that loadmodule needs 2 arguments, module name and
name of shared object file.

How can I resolve this?

Thaks

Craig Webster
Mime
View raw message