httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "JM Fraser" <...@cybertrex.co.uk>
Subject [users@httpd] httpd-2.0.47-8, install wont start - lib error
Date Wed, 21 Jan 2004 16:37:50 GMT
Hey there, forgive my posting to the group, but I have googled this thing to
death and can find no explanation for this error below:

*********
"Starting httpd: /usr/sbin/httpd: relocation error: /usr/lib/libapr-0.so.0:
symbol sys_siglist, version GLIBC_2.3.3 not defined in file libc.so.6 with
link time reference [FAILED]"
*********

I was intending to upgrade Apache to httpd-2.0.44 > but the only RPM I could
find was the one listed above. Whenever I start Httpd (/etc/init.d/httpd
start) I get the error below. I think it means that 'libc.so.6' needs to be
linked into /usr/lib. But I am not sure and would definitely value any
advice that I may receive here.

I have been using Apache 1.3 for 2 years now and have only just moved over
to Apache 2 with the advent of Redhat v9 hence the problems. I was a little
unsure as to whether this version of Apache would work with RHv9, but I
understand now that this should not be a problem.

much thanks
Jules


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message