httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Saunders Jack" <jack.saund...@volvo.com>
Subject RE: [users@httpd] ProxyPass & IIS & User authentication
Date Wed, 14 Jan 2004 21:00:18 GMT
Carlos,
 
Microsoft's integrated windows authentication does not work through an httpd proxy.  I ran
into this as well.  Goto this link to read about a solution, we ended up creating a forms
based login using window's apis.  I hope this resolves your issue.
 
http://support.microsoft.com/default.aspx?scid=kb;en-us;324274 <http://support.microsoft.com/default.aspx?scid=kb;en-us;324274&Product=iis60>
&Product=iis60
 

_________________________________________________ 
Jack Saunders 
Global Siteminder Operation Resp/Dev. 
MiddleWare 
Volvo Information Technology 
Dept 440 
Greensboro, NC 27409, USA 

Telephone: 336-393-2334 
E-mail: jack.saunders@volvo.com 

-----Original Message-----
From: Carlos [mailto:zottmann@ig.com.br]
Sent: Wednesday, January 14, 2004 3:48 PM
To: users@httpd.apache.org
Subject: [users@httpd] ProxyPass & IIS & User authentication



HI!

I am using Apache 2.0.47 as a frontend to an IIS site, with the ProxyPass and ProxyPassReverse
directives.

Everything works fine, except when the client access asp pages that needs to authenticate
the user.

The pages have the username and password fields, wich are filled by the user and then submitted.

It never works through Apache, although it works fine if the client accesses the IIS site
directly.

What may be going wrong?

Regards,
Carlos.



Mime
View raw message