httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carlos <zottm...@ig.com.br>
Subject RE: [users@httpd] ProxyPass & IIS & User authentication
Date Thu, 15 Jan 2004 15:48:22 GMT
Jack,

Thanks for the tip.

Anyway, I think I wasn´t clear enough, but we are already using a form 
based login ....  Everytime we access this form and supply the username and 
password, we just get the same form again, with these fields empty 
....  Did you have to do anything different in your httpd.conf to get 
things working ??

Thanks again,
Carlos.

At 19:00 14/01/2004, you wrote:
>Carlos,
>
>Microsoft's integrated windows authentication does not work through an 
>httpd proxy.  I ran into this as well.  Goto this link to read about a 
>solution, we ended up creating a forms based login using window's apis.  I 
>hope this resolves your issue.
>
><http://support.microsoft.com/default.aspx?scid=kb;en-us;324274&Product=iis60>http://support.microsoft.com/default.aspx?scid=kb;en-us;324274&Product=iis60
>
>
>_________________________________________________
>Jack Saunders
>Global Siteminder Operation Resp/Dev.
>MiddleWare
>Volvo Information Technology
>Dept 440
>Greensboro, NC 27409, USA
>
>Telephone: 336-393-2334
>E-mail: jack.saunders@volvo.com
>-----Original Message-----
>From: Carlos [mailto:zottmann@ig.com.br]
>Sent: Wednesday, January 14, 2004 3:48 PM
>To: users@httpd.apache.org
>Subject: [users@httpd] ProxyPass & IIS & User authentication
>
>
>HI!
>
>I am using Apache 2.0.47 as a frontend to an IIS site, with the ProxyPass 
>and ProxyPassReverse directives.
>
>Everything works fine, except when the client access asp pages that needs 
>to authenticate the user.
>
>The pages have the username and password fields, wich are filled by the 
>user and then submitted.
>
>It never works through Apache, although it works fine if the client 
>accesses the IIS site directly.
>
>What may be going wrong?
>
>Regards,
>Carlos.

Mime
View raw message