httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arturo P <pemb...@flashmail.com>
Subject [users@httpd] Problems with UserDir Directive
Date Tue, 13 Jan 2004 23:36:33 GMT
Hello,

I just discovered, and am very excited about the Apache's UserDir 
directive. However on startup with the lines:

  UserDir enabled
  UserDir disabled root
  UserDir www

These lines were with a <VirtualHost> directive for users.mydomain.com.

First of all the conf. would not be accpepted. It sent up the following 
error:

  UserDir "enabled" keyword requires a list of usernames.

So just to try it out i used:

  UserDir myusername

The conf. was accepted. I then proceesed to try 
http://users.mydomain.com/~myusername, i got the following error:

  The requested URL /~myusername was not found on this server.

I proceeded to check the logs. But this apprently brings up no error. 
Myusername's home dir does have a subdir named www. What could the 
problem possibly be?

Also is it possible to get the UserDir effect but without the '~' ?

Thank you





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message