httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron W Morris <aaronmor...@mindspring.com>
Subject Re: [users@httpd] websphere 4.0.6 on RH8.0
Date Mon, 12 Jan 2004 03:29:46 GMT
Tom Syroid wrote:

> Mmm. Mildly off-topic for an Apache list, wouldn't you say?
> 
> Yes you can. But you need to ensure that on top of pdksh and ncurses4 
> you also install compat-db-3.3.11 -- the IHS portion of the installation 
> will fail if you forgo the latter.
> 
> /tom
> 
> --On Sunday, January 11, 2004 17:48 -0500 luciusm0124@aol.com wrote:
> 
>> Yes, question is can I use RedHat 8.0, which is not the 2.4.x kernel,
>> with Websphere 4.0.6?  Or do I have to use Linux 7.1, 7.2, or 7.3,which
>> use the 2.4.x kernel?  Thanks.


If I am not mistaken, those are the prereqs for DB2 not IHS (maybe the 
compat-db is for IHS).  Anywho, DB2 8 no longer needs korn shell or 
ncurses to install since all the latest IBM installers are GUI (even IHS).

About the kernel for RH8, while I have never used RH8, I am almost 
completely certain it runs a 2.4 kernel.

-- 
Aaron W Morris <aaronmorris@mindspring.com> (decep)




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message