httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Völker <C.Voel...@gmx.net>
Subject Re: [users@httpd] some questions...
Date Mon, 26 Jan 2004 01:08:48 GMT

Hello,

> However somewhere in the docs I read that version 2.0 is much more
> stable and secure with windows. So my first question is: can I
> simply and safely install v 2.0 *over* v 1.3?

You probably did not choose to work on Windows for security reasons
so why bother with such as long as it works. Apache is not the kind
of software where you would always want the latest and greatest.
Check your project requirements before switching to the new release
unnecessarily. You have more stuff to learn to spent your time with.
What you learn with 1.3 is also pretty usable with 2.0. Just my two
cents.

> 211.226.89.189 - - [25/Jan/2004:21:19:18 +0100] "GET
> /scripts/nsiislog.dll" 404 -

The first number is the address of the client requesting the re-
source. It is different from the other lines you quoted, so Im quite
sure, this comes from outside. You probably dont want to serve pages
to the web using a windows box. So go and close your doors. With XP
everything you need is in place. Go, do this now and first of all.
This will save you a lot of trouble. I dont object using Windows
at all as many people would do, but everything where it belongs.

Bye, Christian


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message