httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jack L. Stone" <jackst...@sage-one.net>
Subject Re: [users@httpd] Options ExecCGI is off in this directory -- But I have Options ExecCGI in <Directory>
Date Thu, 22 Jan 2004 18:36:47 GMT
>Here is the problem I am having:
>
>I setup Apache on Redhat and and am trying to install Bugzilla.  When I
>go to http://<server>/bugzilla/ I receive a "Forbidden
>You don't have permission to access /bugzilla/index.cgi on this server."
>When I go to the Appache error_log, I see the following entry:
>"Options ExecCGI is off in this directory:
>/var/www/html/bugzilla/index.cgi"  
>
>Everything that I found on this points me to the httpd.conf file.  Below
>are some of my entries in that file:
>
>AddHandler cgi-script .cgi
>
><Directory /var/www/html/bugzilla">
>  Options ExecCGI
>  AllowOverride Limit
>  Order allow,deny
>  Allow from all
></Directory>
>

If you pasted this, then you are missing a set of quotes before var, or
remove the quotes after bugzulla. Dunno if it will fix the problem though.

Best regards,
Jack L. Stone,
Administrator

SageOne Net
http://www.sage-one.net
jackstone@sage-one.net

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message