httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kynan Cheng <kach...@yahoo.com>
Subject RE: [users@httpd] Alias directive not working in apache.conf
Date Wed, 28 Jan 2004 20:04:27 GMT
> > 
> > 
> > I have Alias directives in my configuration files that don't
> > seem to be getting parsed.
> >
> > *last line in httpd.conf:
> > 
> > Include /etc/gallery/apache.conf
> > 
> > 
> > *listing of /etc/gallery/apache.conf:
> > 
> > Alias /gallery /var/www/gallery
> > 
> > <Directory /var/www/gallery>
> >   Options FollowSymLinks
> >   AllowOverride Limit Options FileInfo
> > </Directory>


> 
> What do you request? What do you get? What does it say in the
> error log?
> 

Hi all,

I request http://www.domain.com/gallery
I get a 404 Page Not Found.
The error log says:
[Wed Jan 28 04:51:43 2004] [error] [client xx.xx.xx.xx] File does
not exist: /home/www/gallery

"/var/www" is the gallery install dir
"/home/www" is the correct web root dir

Thanks



______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message