httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hugh Williams <hu...@soco.agilent.com>
Subject [users@httpd] Re: "missing" ENV var?
Date Wed, 07 Jan 2004 16:33:44 GMT
Hi;

Yep that fixed it; thanks!

hugh

Joshua Slive wrote:
> 
> On Tue, 6 Jan 2004, Hugh Williams wrote:
> 
> > Hi;
> >
> > I just had a customer contact me because environment variables that they
> > were using on my old server seem to have disappeared from my new server.
> >
> > Old server = 1.3.26
> > New server = 1.3.27
> >
> > Missing vars = $ENV{"SCRIPT_URI"}
> >                $ENV{"SCRIPT_URL"}
> >
> > Every other item listed by the 'printenv' tool appears intact...
> >
> > Is this something that really changed, or is it something I magically
> > 'configured' away, or what?  It is reconstructable from other vars, but
> > still.
> 
> If I remember correctly, these variables are provided by mod_rewrite and
> will only be available if RewriteEngine is set On.
> 
> Joshua.

-- 
 Hugh Williams			"And the time will come when you'll see
 hugh_williams@agilent.com  	 We're all very small
 Agilent Technologies 		 And life flows on within you and without you"
 Santa Rosa 2LS-R				- Beatles
 (707)-577-4941

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message