httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kong, Yi - HPL" <Yi.K...@cityofhouston.net>
Subject [users@httpd] Upgrade to 2.0 question
Date Tue, 06 Jan 2004 20:24:09 GMT
Plan to upgrade to apache 2.0. While testing on a product server 1.3, I
install 2.0 in a separate directory. Installation runs fine, but apache
can't start. I get 

Syntax error on line 215 of /usr/local/apache2/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/mod_include.so into server: ld.so.1:
/usr/
local/apache2/bin/httpd: fatal: relocation error: file
/usr/local/apache/libexec
/mod_include.so: symbol ap_table_setn: referenced symbol not found

I try to comment out  the module it points to, the next one have the same
problem. Sounds it don't want share library with 1.0 at all. I even try to
install without share, I get the same result.

Any help will be appreciated

Yi Kong




__________________________________________________________________
<< ella for Spam Control >> has removed Spam messages and set aside
Newsletters for me
You can use it too - and it's FREE!  http://www.ellaforspam.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message