httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Eckenrod" <becken...@nauticom.net>
Subject Re: [users@httpd] Apache Versions...
Date Mon, 19 Jan 2004 16:43:00 GMT
Shazam!!!  :-)

That worked for me.  I am 100% clueless as to why this just started
happening out of the blue, but it's great that it is working again.

Many thanks to you Joshua, and all the others that posted helpful comments
and suggestions.

Cheers,
Brian

----- Original Message ----- 
From: "Joshua Slive" <joshua@slive.ca>
To: <users@httpd.apache.org>
Sent: Monday, January 19, 2004 11:23 AM
Subject: Re: [users@httpd] Apache Versions...


>
> On Mon, 19 Jan 2004, Ola Ogunneye wrote:
>
> > I am not at home right now, but it must be PHP pages because I have not
> > created any static pages....
>
> I haven't been reading this thread.  But if dynamic pages work, but static
> pages (and images) don't work, then the first thing to try is:
> EnableSendfile Off
>
> Joshua.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message