httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: [users@httpd] XP home -save issue when I go to my site.
Date Fri, 05 Dec 2003 22:43:31 GMT

On Fri, 5 Dec 2003, Kent Healey wrote:

> http://server4.uploadit.org/files/051203-message.jpg
>
> I thought this was just a problem that happened just when I was using my home PC (which
is my apache server).
>
> But it actually happens when I checked my site from work.
>
> See linked picture above:
>
> When I go to mydomain I get a message prompting me to save as if my site was trying to
FTP me something.
>
> I first noticed this problem after I installed a Dlink wireless router and adapter.
>
> Why is this happening and how do I make it stop?

This is usually the result of sending the wrong mime-type.
Unfortunately, MSIE hides the "scary" mime-type information from its
users, so it is difficult to tell from that dialoge box.

Check the filename extension of your index file against the AddType
directives in httpd.conf and the mime.types file.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message