httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Quayle" <and...@aquayle.co.uk>
Subject RE: [users@httpd] Help, royally stuck!
Date Sun, 14 Dec 2003 15:27:51 GMT
Mine says:-

Listen 80
ServerRoot "/www/Apache2"
DocumentRoot "/www/webroot"

ServerName localhost:80
ServerAdmin admin@localhost

ServerSignature On
ServerTokens Full


Andy

-----Original Message-----
From: Steve Leach [mailto:steve.leach@mi-int.com]
Sent: 14 December 2003 01:57
To: users@httpd.apache.org
Subject: Re: [users@httpd] Help, royally stuck!


paul-w@rogers.com wrote:

>Any help would be greatly appreciated as I've been struggling with this
problem for hours now.
>
>I'm able to start my Apache 2.048 (listening to port 80) web server fine.
>
>Here are the parameters I used in httpd.conf file:
>ServerName 127.0.0.1:80
>Listen 127.0.0.1:80
>
>Then I tried to connect to the server and access the default page by
launching my browser using the following URL: http://localhost/
>
>At which point, I got the following error:
>Server Error
>The following error occurred:
>Bad URL
>---------------------------------------------------------------------------
-----
>Please contact the administrator.
>
>
>I've also tried http://127.0.0.1:80, and got the same error.  Also,  I've
tried using my IP address instead of 127.0.0.1 in httpd.conf and in that
case, the browser just processed haflway and then got stuck (i.e. the status
>bar only goes halfway).  I've disabled my firewall, and no other web server
is running.
>
>I'm running out of tricks... so if anyone can give me any help that'll be
great.
>
>Regards,
>Paul
>
>
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>
>
>
>
Servername should not be an address I do not believe. That should be

myhostname.mydomain.extension




--
Best Regards,


Steve Leach









---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---
Incoming mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.543 / Virus Database: 337 - Release Date: 21/11/2003

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.543 / Virus Database: 337 - Release Date: 21/11/2003


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message