httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Hardisty" <shardi...@messagelabs.com>
Subject RE: [users@httpd] Authentication problems
Date Fri, 12 Dec 2003 10:16:46 GMT
> "Nothing" is not very clear. Do you mean you're getting an empty page or can
> access it fine or get a forbidden message? Please be specific, I do not have
> a video camera over your shoulder ;-)

Sorry, I mean't that I am not getting any prompt for authentication, but I go straight to
index.html.

> If the above directives did not induce a forbidden response, your problem is
> not specifically about authentication, but something else. Do try to insert
> an obvious syntax error to confirm that you are editing the correct config
> file and that Apache is restarting alright.

Yup, tried that and I get an error message. Normally Apache starts fine.

> If you are at your wits end, you could provide us with a link to a copy of
> your httpd.conf, so we can have a look at it.

Thanks, but I can't (security and all that). Cheers for your help though. Time to send a company
wide global to track down the responsible party :o)

________________________________________________________________________
This email has been scanned for all viruses by the MessageLabs Email
Security System. For more information on a proactive email security
service working around the clock, around the globe, visit
http://www.messagelabs.com
________________________________________________________________________

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message