httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Selim Seynur <Selim.Sey...@entrust.com>
Subject [users@httpd] Apache 2.0.48 compilation
Date Fri, 19 Dec 2003 02:10:48 GMT
Hi,
I am trying to build Apache 2.0.48 on HPUX 11i PARISC platform.  I want to
link the "httpd" executable with libCsup.sl and libcl.sl.  I tried the
following ways to configure but none of them gave me the result:
 
LIBS="-lCsup -lcl" ./configure ......
EXTRA_LIBS="-lCsup -lcl" ./configure ......
LIBS="-lCsup" EXTRA_LIBS="-lcl" ./configure ......
LIBS="/usr/lib/libcl.sl /usr/lib/libCsup.sl" ./configure .....
 
But after building and installing Apache, none of them linked the 'httpd'
executable with libCsup.sl or libcl.sl
Am I missing something?
Any help is greatly appreciated.
Thanks in advance.
 
- Selim
 

Mime
View raw message