httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marty Landman <MLand...@face2interface.com>
Subject Re: [users@httpd] Error: File does not exist favicon.ico
Date Thu, 18 Dec 2003 13:25:20 GMT
At 08:15 AM 12/18/2003, you wrote:
>
>No link my site. Anyone getting this, seems a simple problem. But I found 
>no where.

I'm not sure where this is documented, I get it too. AFAIK what happens is 
that some browsers will look for a favicon.ico file for the site and I 
guess that's what causes the msg you're finding on the error log. This file 
if you don't already know is the little website icon image file that some 
sites (mine included) provide. Some browsers e.g. Netscape 7 will display 
this icon on the nav bar. If you want to provide it you can find specs for 
the image file by googling favicon.ico and then put the image file on the 
main web directory of the site.

hth,

Marty Landman   Face 2 Interface Inc 845-679-9387
Sign On Required: Web membership software for your site
Make a Website: http://face2interface.com/Home/Demo.shtml


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message