httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "#LIU HAIFENG#" <lhaif...@pmail.ntu.edu.sg>
Subject RE: [users@httpd] repost the weird problem ---apache test fail
Date Mon, 08 Dec 2003 08:31:02 GMT
Hi, 
 
I am pleased to annouce that the problem has been solved by just install the older version
of Apache 1.3.29.  It seems that Apache2 doesn't work fine with win2k.
 
Haifeng Liu  

________________________________

From: #LIU HAIFENG# [mailto:lhaifeng@pmail.ntu.edu.sg]
Sent: Mon 12/8/2003 3:15 PM
To: users@httpd.apache.org; users@httpd.apache.org
Subject: RE: [users@httpd] repost the weird problem ---apache test fail



Thank you, Chris.  Yes, everything looks fine except that I cannot browse the test page. 
I was really stuck  by the problem.

________________________________

From: hunter [mailto:theantigod@sympatico.ca]
Sent: Sun 12/7/2003 11:31 PM
To: users@httpd.apache.org
Subject: RE: [users@httpd] repost the weird problem ---apache test fail



On Sun, 2003-12-07 at 04:50, #LIU HAIFENG# wrote:
> Hi Jeff,
>
> I ran tcpview and got the display as below:
>
> Apache.exe:1024 TCP susan-liu:http susan-liu:0 LISTENING
> IEXPLORE.EXE:1384 UDP susan-liu:1044 *:*
> IEXPLORE.EXE:1384 TCP susan-liu:1221 susan-liu:0 LISTENING
> IEXPLORE.EXE:1384 TCP susan-liu:1222 susan-liu:0 LISTENING
> IEXPLORE.EXE:1384 TCP cm8.gamma131.maxonline.com.sg:1221 155.69.5.210:https ESTABLISHED
> IEXPLORE.EXE:1384 TCP cm8.gamma131.maxonline.com.sg:1222 155.69.5.210:https ESTABLISHED
> lsass.exe:228 UDP cm8.gamma131.maxonline.com.sg:isakmp *:*
> lsass.exe:228 UDP cm8.gamma131.maxonline.com.sg:4500 *:*
> MSTask.exe:656 TCP susan-liu:1025 susan-liu:0 LISTENING
> Rundll32.exe:1216 UDP susan-liu:1049 *:*
> Rundll32.exe:1320 UDP susan-liu:1042 *:*
> svchost.exe:412 TCP susan-liu:epmap susan-liu:0 LISTENING
> System:8 TCP susan-liu:microsoft-ds susan-liu:0 LISTENING
> System:8 TCP susan-liu:1026 susan-liu:0 LISTENING
> System:8 TCP cm8.gamma131.maxonline.com.sg:netbios-ssn susan-liu:0 LISTENING
> System:8 UDP susan-liu:microsoft-ds *:*
> System:8 UDP cm8.gamma131.maxonline.com.sg:netbios-ns *:*
> System:8 UDP cm8.gamma131.maxonline.com.sg:netbios-dgm *:*
>
> Is there anything wrong?

Please disregard my previous note.  I misread the trace.

You do in fact have Apache listening on port 80.

It looks fine.

-Chris





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




Mime
View raw message