httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "#LIU HAIFENG#" <lhaif...@pmail.ntu.edu.sg>
Subject RE: [users@httpd] repost the weird problem ---apache test fail
Date Fri, 05 Dec 2003 05:43:05 GMT
In this black screen, I cannot type in any words.
 
Haifeng

________________________________

From: hunter [mailto:theantigod@sympatico.ca]
Sent: Thu 12/4/2003 10:32 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] repost the weird problem ---apache test fail



On Thu, 2003-12-04 at 04:02, #LIU HAIFENG# wrote:
> Anyone can help?  I still got no answer to the problem.
>
> ________________________________
>
> From: #LIU HAIFENG# [mailto:lhaifeng@pmail.ntu.edu.sg]
> Sent: Mon 12/1/2003 11:04 AM
> To: users@httpd.apache.org
> Cc: olaflachowicz@yahoo.co.uk
> Subject: [users@httpd] again initial test fail
>
>
>
> Hi all,
>
> I just installed Apache 2.0.47 on my PC with Windows 2000.  The apache server can start
and stop, but I just failed to see the page http://localhost/ and http://127.0.0.1.  I didn't
change any configuration in httpd.conf.   I checked the archive and found that this is the
same problem Olaf has encounterd (but I cannot find the answer).  I tried "telnet localhost
80" and it just jumped into a black screen.
>
> Would appreciate your any help, thanks a lot!
>
> Regards
> Haifeng Liu
>
>
When you telnet to localhost:80 did you try doing some http commands?

GET / HTTP/1.0
+ 2 CR'S

The black screen suggest you probably got a connection but it is waiting
for a request, perhaps.

-chris



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




Mime
View raw message