httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Dessent <br...@dessent.net>
Subject Re: [users@httpd] "make" error ---- help!!
Date Fri, 26 Dec 2003 03:41:05 GMT
Aleksei Wolff wrote:
> 
> I am installing apache 1.3.29.  I am following the
> "HOW-TO" from www.tldp.org.
> 
> The instructions specify to use the option
> "--enable-module=rewrite"
> 
> but I got an error during make: "mod_rewrite.h" no
> such file or directory.
> 
> Question:
> 
> 1.  Do i really need this module?
> 
> 2.  I can just re-run "make" and leave the rewrite
> module out or do I need to cleanup stuff from the
> previous failed make?

Whether or not you need mod_rewrite depends entirely on you.  It's
certainly not required, but it can be useful in some situations.  But
I'm surprised that it's giving you an error.  Why don't you post the
configure command and any other steps that you've taken to get to the
point of the error.  You might also want to consult README.configure as
well as <http://httpd.apache.org/docs/install.html>.

Brian

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message