httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Morris <aaronmor...@mindspring.com>
Subject Re: [users@httpd] Strange apache (1.3.X) load
Date Mon, 01 Dec 2003 20:33:50 GMT


Robert Mena wrote:

> Hi,
> 
> I have a small server (Redhat based, latest apache rpm
> apache-1.3.27-2.7.2) that has been sufering from a
> strange load.
> 
> Mostly during the mornings but also in other periods
> of the day the load goes up to 90 (info from the top
> command).
> 
> When this happens and I am logged I can killall -9
> httpd and everything goes back to normal, so I am
> pretty sure that apache has something to do with it :)
> 
> Since I host almost a hundred low volume virtual
> servers I  could not find (via extended-status or log)
> which one is causing this but seems to me that a
> runaway script (I host php sites) may be causing this.
> 
> So :
> - is there any extra test I should do ? or perhaps
> tool I should use in order to detect which page is
> causing this behaviour ?
> 
> best regards.
> 

What process does top say is taking the load?

-- 
Aaron W Morris <aaronmorris@mindspring.com> (decep)




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message