httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bvr <...@xs4all.nl>
Subject Re: [users@httpd] Cache Disable
Date Mon, 01 Dec 2003 14:54:38 GMT

It's funny you should ask.. I mean since this is a APACHE mailinglist.

Maybe try to look for a IBM http server mailinglist ?

Or read the docs, because it doesn't look like you've tried a lot of 
things yourself first.

baz


andrelm wrote:

> 
> Hello guys, I think that i am having a problem with a http cache. I have 
> an websphere application that make dinamic images and put it at an 
> directory site, then a Jsp show it in an html iframe. It´s working well 
> when i run it directly at Websphere port 9080, but when i run it at port 
> 80 using IBM Http Server redirecting the request to the Websphere the 
> image is not reloaded at browser, remmainning the older picture. I saw 
> that the picture is being generated correctly at server. I´m suspecting 
> that can be a kind of cache directive on IBM Http Server files 
> configuration. Does anyone know what can be it? How can I desability the 
> Http Server Cache?
>  
> Thanks all.
>  
> _____________________________
> André Luiz Antunes de Moraes


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message