httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steven Pierce" <paged...@speakeasy.net>
Subject Re: [users@httpd] Charset problems with Apache 2.0
Date Tue, 16 Dec 2003 19:03:05 GMT

http://httpd.apache.org/docs/mod/mod_mime.html#addcharset

Check out this link.  I did a search on Google, and this is what I
was able to find.  It appears that you are on the correct path, just
some light mods would help.

Good luck.

>*********** REPLY SEPARATOR ***********
>
>On 12/16/2003 at 9:41 AM Somik Raha wrote:
>Hi 
>    I am trying to serve japanese pages on our server, but the pages keep
>coming back as garbage in apache 2.0 (they work fine in apache 1.3).
>    Here's the page :
>    http://industriallogic.com/games/pairdraw_jp.html
>
>I have this line in httpd.conf:
>
>AddCharset shift_jis    ..sjis
>
>I looked through the archives and there was one post where it turned out
>to be a case issue Here, both my webpage and the httpd.conf use the same
>case.
>
>I do have a default charset:
>AddDefaultCharset ISO-8859-1
>
>which I want to leave as is, as our site is primarily an English language
>site, and I don't want users to have to download language packs to view
>English pages.
>
>Any pointers will be greatly appreciated.
>
>Regards,
>Somik


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message