httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Heller <hel...@deepsoft.com>
Subject [users@httpd] mod_suexec (2.0.47) -- not working for userdir CGI scripts
Date Fri, 12 Dec 2003 14:37:38 GMT

In message <Pine.WNT.4.58.0312101444540.1428@Poste3947.hec.ca>, Joshua Slive wr
ites:
>
>On Wed, 10 Dec 2003, Robert Heller wrote:
>> >RH9 apache.  You may have better luck on that with the redhat support
>>
>> It is just Apache's httpd, version 2.0.40.
>
>That could be part of the problem.  2.0.40 is over a year old and there
>have been many bug fixes since then.  Whether any of them touch on your
>problem, I cannot say.

OK, I've built the httpd-2.0.47 sources from RedHat's 'Rawhide 1.0'
distro.

suexec is still NOT being called from userdir CGI scripts.  It does not
matter if mod_suexec is compiled in or built as a DSO.

It appears that something is wrong with mod_suexec, at least up though
2.0.47.  I guess I am going to file a bug report about this, unless
someone has fixed this with 2.0.48, in which case I guess I will have to
download the sources and build it that way (giving up on the RPMs).

>
>Joshua.
                                     \/
Robert Heller                        ||InterNet:   heller@cs.umass.edu
http://vis-www.cs.umass.edu/~heller  ||            heller@deepsoft.com
http://www.deepsoft.com              /\FidoNet:    1:321/153


------- End of Forwarded Message


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message