httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom Holmes Jr." <...@tomholmes.net>
Subject [users@httpd] Authentication ignored issue
Date Wed, 31 Dec 2003 19:00:03 GMT
I have a web-site in Tomcat 4.1.29 from Apache 2.0.48 on Win2K.  I have read
all the directions for creating security on a web-site and I have access to
the httpd.conf file and I am *not* using .htaccess files.

I have followed the directions in the How-To, and I am doing as the docs
prescribe.  I also checked out this newsgroup for all the previous questions
and tried various things ... each time making sure I do restart the Apache
web-server.

I modified my httpd.conf file to have this near the beginning:
<Directory "C:\web\jakarta-tomcat-4.1.29\webapps\test">
 AuthType Basic
 AuthName "By Invitation Only"
 AuthGroupFile c:\web\Apache2\password\groups
 AuthUserFile  c:\web\Apache2\password\passwords
 Require group mygroup
</Directory>

Instead of having the 'AuthGroupFile' and the 'Require group mygroup' I
tried 'Require valid-user' and this still did not work.

Any help would be much appreciated.   Thanks.

                         Tom


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message