httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: [users@httpd] Building Apache 2.0.48 (with openssl and zlib) for Windows Failure
Date Thu, 11 Dec 2003 06:01:26 GMT
Ricky Boone wrote:
> I am using the same instructions
> (http://www.devside.net/web/server/win32/apache-ssl-zlib) that the
> other person noted a few days ago on this list.  I've used this one since
> 2.0.47, and was able to build it just fine.  However when I tried
> 2.0.48, and an updated zlib source (v 1.2.1), the compiler gives me
> this error:
>
> NMAKE : fatal error U1073: don't know how to make
> '"..\..\srclib\zlib\infblock.h"'
>
> It doesn't appear that "srclib\zlib\infblock.h" even exists.

Apperently not. I am not familiar at all with this process on Windows, but
it is likely that this file is created during ./configure, which usually
doesn't work well on Windows. Sorry, I cannot be of more help. Perhaps you
could grab the file from the 1.1.4 source and cross your fingers ;)

Regards,
Robert Andersson


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message