httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geoffrey Brown" <betweenthela...@comcast.net>
Subject [users@httpd] Apache Question? DNS Question? FrontPage Question?
Date Tue, 23 Dec 2003 14:50:03 GMT
Apologies in advance to all if this is not the right forum for this
question.

I have three websites hosted at a small ISP who runs UNIX/Apache.  I'll be
glad to furnish URLs and Apache versions if relevant.  But to begin with, am
I asking this in the right place...

All three sites contain FrontPage forms, and the ISP has FrontPage 2002
extensions installed.  The forms work properly when the site is addressed as
www.mysite.com.  However, when the "www" is omitted, the forms do not
function:  clicking the "submit" button produces a message box of the type I
used to see all the time when FTP was popular asking for userid and
password.  Interestingly, a mirror of one of these sites is served on a
Win2K server at another, major ISP, and the problem is NOT present in that
configuration.  

My initial inclination was that it was a Micro$oft problem, but a query on
the FrontPage list elicited only one response (that it sounded like a DNS
problem) instead of the usual outpouring of "me too" posts.  My ISP,
however, says that it cannot be an Apache/DNS issue and must be a FrontPage
problem.

Any thoughts on the matter, including where this question might be more
appropriately asked, are most appreciated.

Sincerely,

Geoff Brown
geoff@betweenthelakes.com





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message